Šta je novo?
SerbianForum

This is a sample guest message. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

  • Hvala svima na 1 900 000+ postova & 500 000+ tema!

Unable to disable Internet Gateway connection XP solved

  • Začetnik teme Angelus
  • Datum pokretanja
Angelus

Angelus

Administrator
#1
Here are the steps for anyone else with the same problem:
When in Control Panel
CLICK Add/Remove Programs
CLICK Add/Remove Windows Components
CLICK Networking Services.
Click on the "Details" button, then uncheck the box for Internet Gateway.

Problem solved! :)
 

Top