Šta je novo?

TV Ei 5541 B40 sasija

  • Začetnik teme pecataske
  • Datum pokretanja
P

pecataske

Učlanjen(a)
31.08.2011
Poruka
56
Pozdrav svima imam problem sa ovim tv-om i ukratko cu da objasnim u cemu je stvar.
Dobio sam tv od komsije na poklon ali odlicno ocuvan pa mi je bilo zao da ga bacim.
Problem je da TV startuje cuje se visoki napon ali nema nikakvog osvetljaja ali ni tona.
Otvorio sam TV i video sa HIS tranzistor BU508A usijao,sacekao sam da se ohladi i postavio instrument da izmerim napon na kolektoru.Video sam da kad je TV u stand-by da je napon na kolektoru 130V a cim startujem TV napon vise unimer ne prepoznaje kao da je van njegovog opsega(mereno na 1000 VDC).Ubrzo sam video da je R704 1.5 om povecao otpornost i zamenio odgovarajucim ali nista ponovo.Merenjem daljih napona utvrdjeno je sledece:
Na katodnoj cevi naponi katoda za boju (R,G,B) imaju odgovarajuce napone oko 180V.
Napon grejanja je 2.2V umesto 6.3V.A zarna nit u cevi je ispravna.
Nema napona za vertikalu 27V.
Napon 0V na bazi BU508A.Nemam osciloskop da proverim implus ali je T701 za pobudu ispravan,coper trafo ispravan.

Takodje sam zamenio elektrolite u sekundaru mreze jer je TV "cvrcao" usled lose filtracije.

Ne znam vise u sta da sumnjam jedino ostaje split trafo da izaziva neko opterecenje za tranzistor BU pa da crkava zbog njega.Od njega koliko vidim ide 27V za vertikalu pa zato sumnjam.Njega nemam cime da ispitam

Znaci TV normalno pali sa stand-by i menja kanale ali nista od slike i tona.
Zamalo da zaboravim probao sam caku sa sijalicom i napon je uredan 110V.I tranzistor BU508A je nov stavljen umesto starog koji je bio ispravan i opet ista stvar s novim

Svaka sugestija dobro dosla!


Link za skidanje servisnog uputstva:
Kod:
http://www.filedropper.com/eib40chassis
 
F

Fanuc

Učlanjen(a)
13.01.2016
Poruka
231
TV je star pa mi je prva pomisao da su dotrajali elektrolitski kondenzatori. Ako si zamenio one u sekundaru napajanja, trebao si i ona tri u primaru C811, C815 i C816. Ovaj poslednji najpre, jer je cesto pravio probleme. Ipak, pre svega bih zamenio C701 (u primaru trafoa ispred HIS-a). On moze biti kriv za losu pobudu HIS-a. Vruc HIS znaci da mu pobuda nije dobra tj. da onda impulsi nemaju vertikalne ivice, nego kose. HIS za vreme tih kosina puno vremena radi u aktivnom rezimu, kao pojacavac, kada istovremeno postoji i napon kolektor-emiter, i struja pa u proizvodu daju disipaciju na tranzistoru. Kada je pobuda u redu, onda on radi kao prekidac pri cemu je ili struja nula kada ne vodi ili napon kolektor-emiter skoro nula (napon zasicenja) kada vodi, pa sve jedno proizvod napona i struje je maili pa je i disipacija tj. zagrevanje tranzistora malo. Eto, ako je svaki savet dobro dosao, ovo bi bio moj.
 
P

pecataske

Učlanjen(a)
31.08.2011
Poruka
56
@Fanuc
Hvala na opsirnom odgovoru.
Taman sam mislio da sredim horizontalu i ajde rekoh da zamenim elektrolite u primaru mreze one od 100 uF i njihovom zamenom tv uopste vise nema standby.Naponi su sve mali na modulu TDA 4601 a na glavnom elektrolitu je 300V.E sad posto se naponi na TDA mere u odnosu na emitor BU tranzistora koji je u mrezi mislio sam da je on probio ali nije.Mrezni trafo isto ispravan.
Zamenio TDA-nista. Isproveravao sam sve moguce delove u primaru mreze ispravni su.
 
F

Fanuc

Učlanjen(a)
13.01.2016
Poruka
231
Posto se HIS pregreva, to ipak znaci da napajanje salje dovoljno energije pa bih ponovio savet da prvo zamenis onaj mali elektrolit C701 u pobudi HIS-a. Generalno, kada govorimo o napajanju ili bilo kom sklopu, ako je problem do elektrolita, onda je pre do onih manjih, pa tako i kod ovog napajanja pre tipujem da je problem u malom elektrolitu od 1uF nego u ona dva od 100uF.
 
P

pecataske

Učlanjen(a)
31.08.2011
Poruka
56
Zamenjen je i on isto je.Moracu jos da proveravam posto sad nemam standby.
 
P

pecataske

Učlanjen(a)
31.08.2011
Poruka
56
Evo da se javim posle ispitivanja nisam nasao problem u primaru mreze iako je ona laka za opravku.
Zamenio sam mrezni IC TDA4601 novim ispravnim medjutim nemam napona nijednog na njemu.
Ulaz 220 ima posle grec-a i glavnog kondenzatora ima preko trafoa sto ide na BU508A na cijem kolektoru ima odgovarajuci napon ali na IC-u nema napona da se startuje mreza.Napominjem i da su svi elektroliti u primaru zamenjeni.
 
P

pecataske

Učlanjen(a)
31.08.2011
Poruka
56
TV je popravljen zamenom split trafoa i
BU508 tranzistora.
Moze lock.
 
Top