Šta je novo?

WMCE navigacije iGO, Garmin, Tom Tom

Član
Učlanjen(a)
01.06.2010
Poruka
74
Imam Becker Z099 i ubacio sam kopcinu multimediju podesio da startuje iGO i Garmina 5.00.20wp, njerga sam jedva nasao izlazili su neki silni errori samo mi oma verzija radi.
Ali imam problem nece da nadje satelite :(
Isao sam u alate-postavke-sustav i onda udaljeni GPS, sve sam probao i nista.
Udaljeni GPS bi trebalo da je externa antena?

Kako da resim problem?
 
VIP
Učlanjen(a)
23.10.2012
Poruka
1.124
Nisam siguran da kod njega prolazi samo upis u sys.txt, nego treba:
- upiši mu u "Data.zip" pod "\ config \ devices \ becker_z099" vrednosti za portove:
[gps]
port=2
baud=57600

[tmc]
port="COM,1"
baud=38400
source="gns"
 
Član
Učlanjen(a)
01.06.2010
Poruka
74
Gde se nalazi taj data.zip fajl, znam da ima u igo ali meni treba za garmin. Nisam siguran da garmin ima taj , pricam napamet jer nisam sad pored uredjaja. Ako treba da kreiram taj fajl gde da ga ubacim, mislim na data.zip

EDIT:
U folder koji se nalazi u root-u Primo, otvorio sam data.zip i u folderu devices dodao(prevukao sa desktopa)
becker_z099.ini u kome sam prethodno kopirao vrednosti koje si mi dao i nista se ne desava i dalje ne nalazi satelite.
ovako to izgelda:
bLCVuN5.png


Evo screenshotova sta sam radio nakon ovoga:

Ovako izlazi kad ne mogu da nadjem satelite, trazi da odaberem daljinski GPS
iLGTlHI.jpg


Nista ne moze da se uradi dok se ne restartuje uredjaj, onda uz pomoc multimedije preko totalcommandera u foderu Storage Card (root)\Garmin\RunMGXT\Port Splitter.exe (u istom fodleru je i Garmin.exe) naravno i tu imam problema, izbaci iz explorera i pojavi multimedijalni meni itd..onda ga ja nekako uspem ponovo da otvorim port spliter sa malo muke.
Pokrenem port spliter i pojavi se ovo:
prZK4Rr.jpg

odaberem COM2 kao input a kao aoutput moram COM0 i add pa onda odem na start. Automatski izadje i explorera.
RDry959.jpg

Onda nakon toga mogu da pokrenem Garmin ali en smem da restartujem uredjaj.
Kada proverim u garminu tamo gde sam trebaod a biram daljinski GPS pojavi se ovo i tek tada hvatam satelite:
58S0kdy.jpg


gde da ubacim te podatke za port?
 
Poslednja izmena:
Član
Učlanjen(a)
16.02.2013
Poruka
56
Koju od ovih verzija preporucujetete za CROWN MyWay model sa 64Mb RAM memorije?
 
Učlanjen(a)
10.02.2016
Poruka
20
Krky,

Kod Garmina ne treba nigde da upises GPS port, program ga zapamti. Ako koristis Port Splitter, treba da ga pokrenes pre startovanja navigacije. Ja bih ocekivao da radi i bez Port Splittera ako se odabere port 2, kako ti uredjaj savetuje na prvoj slici.
 
Član
Učlanjen(a)
01.06.2010
Poruka
74
Jel zna neko kako da kreiram svoju loading.bmp sliku za igo, nebitno koja je verzija jer bi trebalo da je za svaku isto ali trenutno pokusavam na igo8.
Nasao sam na netu negde sliku 320x240 u jpg i preko paint.net-a otvorio sliku i sacuvao kao bmp.
Otvorio sam preko winrara 5.40 data.zip i prevuako u ui_igo8/320_240/loading.bmp i sto sam probao preko totalcomandera 9.0 beta 17 i nece, pise failed to open file..loading.bmp.

Negde sam davno citao da valjda treba da imam neki stari winrar.
I zanima me zasto kada prevucem loading.bmp koji radi iz winrara na desktop i pokusavam da otvorim tu sliku, ona ne radi, kada sam probao da uplaodujem tu sliku na neki image host pise da je nepoznata extenzija iako pokazuje da je bmp?

Nemam branding.zip fajl i navigacija radi lepo zato pokusavam u data.zip

Edit:
Nasao sam resenje, instalirao sam winrar 3.9 i 4.0 i radi odlicno, samo ako neko moze da mi pomogne da nadjem resenje da otvorim postojecu sliku i da je editujem jer je nijedan editor ne otvara.
Samo jos da nadjem portabilnu verziju :D
 
Poslednja izmena:
Top