Šta je novo?
Član
Učlanjen(a)
21.05.2010
Poruka
77
E ovako,prije 2 dana sam instalirao jednom prijatelju (u stvari njegovom klincu) igricu ,,GTA SA,, i juce kad je upalio kompjuter pojavio se prvo jedan mali plavi kvadrat u kom pise ,,no signal,, pa onda ,,crni ekran i bela slova,, sa opcijama da udje u ,,safe mode (za safe mode ima 3 opcije samo ih ja neznam napamet),, pa opcija ,,start windows normaly,, i ,,poslednja ispravna konfiguracija,,.Pokusao sam sa ove dve zadnje opcije i pojavi se windows logo(par sekundi) i ponovo ekran pocrni,i onda sve ispocetka kao sto sam vec gore napisao.Pokusao sam sa ,,safe mode,, tada mi samo izlista nekakve brojeve i slova i to ne pomaze.
Da li je to nesto do sistema ili je nastradao hard disk?(malopre sam pronasao podatak da taj ,,GTA SA,, TRAZI 2gb RAM a u njega je 1,80 gb RAM)
 
Član
Učlanjen(a)
26.04.2010
Poruka
1.327
Sam si odgovorio na pitanje u zadnjoj rečenici. Imaš 2GB zahtjeva, a imaš raspoloživo 1.80GB.
 
Član
Učlanjen(a)
01.08.2011
Poruka
12
Ako se radi o GTA SA(san andreas) taj gta moze da se igra i na 512 mb ram memorije a greska no signal se javlja ukoliko nesto nije uredu sa grafickom, pre nekoliko je i komsija imao isti problem kompjuter se normalno upali javi gresku no signal i ugasi se i tako sve u krug.
 
Član
Učlanjen(a)
05.02.2010
Poruka
34
GTA SA sigurno radi na 512 mb rama,to ti nije do rama,problem ti je mozda u instalaciji bio,mozda je nisi zavrsio do kraja.
a to no signal,provjeri kablove na grafickoj i na monitoru.
POZZ
 
Top