iGO NextGen Navigacija

VIP
Učlanjen(a)
23.10.2012
Poruka
1.355
Ne.
U pitanju je sama aplikacija, kako se ponaša, renderuje... Avic je oduvek bio poseban u tom pogledu. Zato se sa njim u kombinaciji i ne savetuje da se koriste dodatni ux-ovi, skinovi...
Nije sporno da mogu, ali primećivao sam kod njega čak veće usporenje nego kod drugih sa nekim skinovima.
Što se tiče tvog "problema", jedino da probaš da experimenišeš sa dpi i base_dpi vrednostima...
Ali sa identičnim setovanjima, Avic uvek izgleda primetno lepše.
 
Učlanjen(a)
23.03.2014
Poruka
14
Ne.
U pitanju je sama aplikacija, kako se ponaša, renderuje... Avic je oduvek bio poseban u tom pogledu. Zato se sa njim u kombinaciji i ne savetuje da se koriste dodatni ux-ovi, skinovi...
Nije sporno da mogu, ali primećivao sam kod njega čak veće usporenje nego kod drugih sa nekim skinovima.
Što se tiče tvog "problema", jedino da probaš da experimenišeš sa dpi i base_dpi vrednostima...
Ali sa identičnim setovanjima, Avic uvek izgleda primetno lepše.

Jutros sam probao da ubacim "sys.txt" od iGO Avic u iGo Israel, sad slika je dobra, ali poremetilo se sve drugo, TTS blokira kad treba da procita kamere
Znaci resenje je u sys fajlu, al treba to da resi neko ko zna
 
VIP
Učlanjen(a)
23.10.2012
Poruka
1.355
Meni su identični sys fajlovi za sve verzije NG-a...
Za prikaz su ti odgovorne početne sekcije:
rawdisplay
interface
 
Učlanjen(a)
04.06.2013
Poruka
4
Molim vas za pomoć.

Imam instaliran iGO primo ver.9.18.27.687510 od 26.Jan 2017.
Sve mi radi savršeno osim prikaza i najava speedcamera, kod pokretanja rute uvijek se prikaže ovakva ikona na ekranu.

Što bi trebalo podesiti da prorade speedcamere??

Hvala ....
 

Prilozi

  • ekran1.jpg
    ekran1.jpg
    18,2 KB · Pregleda: 88
Član
Učlanjen(a)
07.08.2013
Poruka
319
@speed1
... to je ikona "panic" tastera, tj. kada klikneš na to - gase se sve kamere, jer je u nekim državama zakonom zabranjeno upotrebljavati ih u navigacijama.
... ako ti smeta ta ikona na ekranu, isključi je u : Podešavanja>Podešavanje skina>Upozorenja>Tačke upozorenja i tu imaš klizač na "Tipka-panika" ... isključi i više ti se neće pojavljivati ikona.
... pretpostavljam da koristiš Pongo skin ... u verziji Pongo od 28.05. pa na dalje, speedcamere se ne vide po defaultu (baš zbog te zabrane), ali su one aktivne ... u sys.txt moraš da imaš sekciju :

[autorad]
detect=10; znači da se pri brzinama manjim od 10km/h, ili kada se ne krećeš, kamere su ugašene
disabled=0; nije isključena "autorad" funkcija, kamere se ne vide
;disabled=1; isključena je "autorad" funkcija, kamere se vide

... pretpostavljam da znaš ... ukoliko je karakter ";" na početku linije u sys.txt, ta linija je neaktivna i ne utiče na rad navigacije (ta se linija onda smatra "komentarom").
 
Učlanjen(a)
05.12.2015
Poruka
1.163
[autorad]
detect=10; znači da se pri brzinama manjim od 10km/h, ili kada se ne krećeš, kamere su ugašene
Mala dopuna za detect=10
Ta linija deaktivira prikaz prekršajnih kamera ali na malo drugačiji način od objašnjenog, u konkretnom slučaju detect=10 znači:
(pogresno kada je brzina MANJA od 10km/h)
(ispravno kada je brzina MANJA ZA 10km/h)
od ograničenja koje je zadato za određenu prekršajnu kameru.
Primer:
Vozite i naiđete na prekršajnu kameru gde je ograničenje 50km/h.
Ako idete brzinom 40km/h ili manjom prekršajne kamere neće biti prikazane.
Ako idete brzinom 41km/h ili većom prekršajne kamere će biti prikazane.
 
Učlanjen(a)
04.06.2013
Poruka
4
Evo, samo da potvrdim, speedcamere se vide

sve što ste gore napisali sam napravio i sada je OK,
samo treba obrisati stari speedcam.spdb

Hvala !!!!
 
Top