Šta je novo?

iGO 8.3.5.231128 -- 20.APR.2012

Član
Učlanjen(a)
03.12.2011
Poruka
129
iGO 8.3.5.231128 -- 20.APR.2012
Requirements: CE/WM - /320x240/480x234/480x272/800x480
igo8.jpg

hun33710.gif




NavOn v8.3.5.231128


Kod:
http://www.upl.me/2n9hGR
IGO MAPE
Kod:
[URL]http://serbianforum.org/mobilni-svet/349321-igo-mape.html[/URL]

MioPocket 4.0 Release 68


Kod:
http://www.upl.me/L6wgXT
Može li neki link.....hvala
 
VIP
Učlanjen(a)
23.10.2012
Poruka
1.123
Na bluberi radi Primo 2.0 perfektno. Imaš na forumu, potraži tzv. Kia varijantu, 9.6.5.306142, ima paket samo za 480res.
Ali ako insistiraš na iGO8, ovo je jedna od najstabilinijih verzija, meni se bolje ponašala od 8.3.5 i radila apsolutno svuda:
Hidden content
You need to react to this post in order to see this content.
Podržava sve aktuelne rezolucije, od 240x240 pa do 800x480, čak 12 njih, i one nestandardne
 
Član
Učlanjen(a)
03.12.2011
Poruka
129
Na bluberi radi Primo 2.0 perfektno. Imaš na forumu, potraži tzv. Kia varijantu, 9.6.5.306142, ima paket samo za 480res.
Ali ako insistiraš na iGO8, ovo je jedna od najstabilinijih verzija, meni se bolje ponašala od 8.3.5 i radila apsolutno svuda:
***Hidden content cannot be quoted.***
Podržava sve aktuelne rezolucije, od 240x240 pa do 800x480, čak 12 njih, i one nestandardne
OVA RADI SAVRŠENO :tease:
JEL IMA NEKI LANG FILE ZA OVO DA IMA (Č,Ć,Ž,Š,Đ)
Ovo što ja imam neće
Hvala....
 
Poslednja izmena:
Učlanjen(a)
06.09.2009
Poruka
57
Interesantno... iGO 8.3.4 na WinCE 5 PNA ne radi sa novim TomTom mapama... Stalno se restartuje. :(

Ima neko ideju sta moze da bude? Vidim na ruskom forumu da nisam jedini
 
VIP
Učlanjen(a)
23.10.2012
Poruka
1.123
I na još nekim svetskim i domaćim forumima ;)
Ova edicija TT mapa ne funkcioniše na iGO8. Nešto su propustili u markerima.
Koristiti prethodnu verziju, i čekati da vidimo da li će se problem javiti u narednoj.
 
Član
Učlanjen(a)
31.12.2012
Poruka
781
Evo da i ja javim imam navigaciju na Win 6 i igo 8 kod mene također ne radi sa novim tt mapama sa here mapama radi normalno a igo primo 2.o verzija 9.6.2.209584 i igo primo 2.4 verzija 9.6.13.319729 radi bez greške sa TT mapama najnovijima kao i sa NQ mapama očigledno igo8 je zastario za ove mape u kojima je nešto sigurno dodano što ta navigacija ne podržava.Mislim da treba ići na igo primo i igo nextgen
 
Top