Signup Now
Da bi mogli da pišete na forumu, otvarate nove teme, kao i da vidite download
linkove morate prvo da se registrujete.

Ukoliko Vam nije jasan proces registracije, molimo vas da kliknete OVDE
Ako ste zaboravili lozinku, kliknite OVDE :)

problem toshiba l500d nema zvuka

Diskusija u 'Pitanja i Odgovori' započeta od giu, 15.03.2018.

  1. Torgandwarf

    Torgandwarf Moderator Moderator

    Postova:
    2.730
    Zahvala:
    5.689
    Pol:
    Muški
    Lokacija:
    Paracin
    Sto se tice podesavanja sve je ok, odgovarajuci playback i recording uredjaju su podeseni, nivoi su ok....
     
  2. Bazlik

    Bazlik

    Postova:
    1.867
    Zahvala:
    2.371
    Lokacija:
    Master of Orion
    Disejbluj karticu iz device managera(restart), pa opet na enable(restart). Ako je stvarno 64-bitni sistem u pitanju, onda moz da bude i do drajvera(ako linux live verzija ima zvuk, ..hehe ili nema).
     
  3. Salac UE

    Salac UE

    Postova:
    2.454
    Zahvala:
    4.981
    Pol:
    Muški
    Lokacija:
    Sevojno
    Ma meni i dalje nije jasno kako je @Torgandwarf imao zvuk preko TeamViewera na svom kompu, a @giu ga na lap-topu nema ??? o_O
     
  4. Bazlik

    Bazlik

    Postova:
    1.867
    Zahvala:
    2.371
    Lokacija:
    Master of Orion
    Sta ima da se cudis sve je moguce, ja sam taj problem vrlo jednostavno resavao, naravno pod uslovom da su odgovarajuci drajveri instalirani.
    Evo kako ..
    ..aktivira se Realtekova aplikacija iz kontrolnog panela i sad pazi fora, svako bi postavio da mu rade 2 zvucnika, a ja postavim da kao imam cetri(ili 6) zvucnika u opcijama, zatim utaknem slusalice i aplikacija detektuje kabal sa izlazecim prozorom i ja samo stikliram da je to Line out(ili in zavisno sta hocu) ili slusalice i tako dalje.
    Znaci ima neka zezancija sa brojem zvucnika. Inace se taj problem javlja sve dok to ne udje u sistem registrovano, mada i kasnije hoce opet da zaboravi podesavanja.

    -- Moguce resenje, navesti da komp ima vise zvucnika i podesiti posle sa kablom i aplikacijom, ..simultano.
     
    Salac UE i jolemisa se ovo sviđa.
  5. zokicom

    zokicom VIP

    Postova:
    1.808
    Zahvala:
    3.138
    Pol:
    Muški
    Lokacija:
    SerbianForum
    Moguce da u samom biosu se poremetilo podesavanje za audio.Iz iskustva pretezno sa HP uredjajima desi se da pri deinstalaciji sistema ili restartovanju biosa opcija za zvuk bude na disabled i mora se ponovo aktivirati u podesavanjima biosa.
     
    Bazlik se ovo sviđa.
  6. Bazlik

    Bazlik

    Postova:
    1.867
    Zahvala:
    2.371
    Lokacija:
    Master of Orion
    Ako se to desi Zoki, onda prilikom pokretanja pleyera dobijes poruku da uredjaj za reprodukovanje zvuka nije prisutan, dok u njihovom slucaju sve tece kao podmazano, jedino sto od svih prisutnih samo Komp cuje zvuk. Cak i grafikon za zvuk skace uvis kao poletarac kad mu cika kupi rano`letnji sladoled.
     
  7. HyperSnap

    HyperSnap VIP

    Postova:
    3.398
    Zahvala:
    12.899
    Pol:
    Muški
    Lokacija:
    :gl_sigh:
    Radi li zvuk kada se ubodu slušalice.
     
  8. giu

    giu Urednik

    Postova:
    5.983
    Zahvala:
    2.491
    Lokacija:
    istra
    ne
     
  9. giu

    giu Urednik

    Postova:
    5.983
    Zahvala:
    2.491
    Lokacija:
    istra
    :smile: u bios nema opcija "enable" audio,ne vidi integriranu zvučnu karticu :gl_wacko::assassin:
     
  10. jolemisa

    jolemisa Član

    Postova:
    1.918
    Zahvala:
    1.502
    Pol:
    Muški
    Probaj nanesi sa strelicom komandu na Disable,pa na Enter i otvorice ti se komanda sa Enable.predji strelicom na nju i klikni Enter i ako izadje komanda,pritisni Y,pa F10 i ponovo Enter.
     

Preporučite stranicu