Signup Now
Da bi mogli da pišete na forumu, otvarate nove teme, kao i da vidite download
linkove morate prvo da se registrujete.

Ukoliko Vam nije jasan proces registracije, molimo vas da kliknete OVDE
Ako ste zaboravili lozinku, kliknite OVDE :)

[OUTDATED] Kali Linux 1.0.7 [Avant-garde solutions]

Diskusija u 'Linux OS' započeta od sHAKaJaada™, 29.11.2013.

  1. sHAKaJaada™

    sHAKaJaada™ Urednik

    Postova:
    890
    Zahvala:
    5.920
    Lokacija:
    ※M-I-T-M※
    Dodavanje štampača (Canon/HP) kada sistem nije u mogućnosti da sam pronađe štampač
    (alternativa)


    Prvo je potrebno instalirati potrebne datoteke:
    posle toga kucajte (podrazumeva se da je štampač povezan USB kablom):
    dobićete odgovor sličan ovome:
    Kod:
    Zao nam je, ali morate biti registrovani/prijavljeni da vidite ovaj sadržaj!
    posle toga, za stanje povezanih uređaja (i štampača) u terminalu kucamo:
    sada u pretraživaču otvorite ovu adresu:

    http://127.0.0.1:631/
    u delu Administration odnosno CUPS for Administrators kliknite na
    Adding Printers and Classes
    i pod Printers kliknite na Add Printer
    unesite vaše korisničko ime i lozinku korisničkog naloga i izaberite štampač.
    Pratite vođenu proceduru za kompletiranje dodavanja štampača...
    Sada u podešavanjima (System Settings) možete videti štampač
     
    Браціслаў i Torgandwarf se ovo sviđa.
  2. Alimpije1

    Alimpije1

    Postova:
    136
    Zahvala:
    123
    Pol:
    Muški
    Lokacija:
    KG
    Na BT5r3 imao je program Easy Creds a u Kali ga nema.
    Ima li mogucnosti instalacije na Kali, trazio sam uputstvo na netu al nisam pronasao.
    Pocetnik sam na Linuxu pa se teze snalazim.
     
  3. sHAKaJaada™

    sHAKaJaada™ Urednik

    Postova:
    890
    Zahvala:
    5.920
    Lokacija:
    ※M-I-T-M※
    easy-creds v3.7.3
    tar -zxvf easy-creds-v3.7.3.tar.gz
    cd easy-creds/
    chmod +x installer.sh
    ./installer.sh


    ili, ako ste kreirali običan korisnički nalog:
    sudo ./installer.sh
     
    Браціслаў i Alimpije1 se ovo sviđa.
  4. Alimpije1

    Alimpije1

    Postova:
    136
    Zahvala:
    123
    Pol:
    Muški
    Lokacija:
    KG
    Hvala, na kraju mi izadje ovo;

    Version 3.7 - Garden of Your Mind

    Installer

    Please provide the path you'd like to place the easy-creds folder. [/opt] : /opt

    [*] Installing pre-reqs for Debian/Ubuntu...

    [*]
    Running 'updatedb'

    [+] I found gcc installed on your system
    [+]I found g++ installed on your system
    [+]I found subversion installed on your system
    [+]I found wget installed on your system
    [+]I found libssl-dev installed on your system
    [+]I found libpcap0.8 installed on your system
    [+]I found libpcap0.8-dev installed on your system
    [+]I found libssl-dev installed on your system
    [-] libssl0.9.8 is not installed, will attempt to install...
    E: Package 'libssl0.9.8' has no installation candidate
    [!] Something went wrong, unable to install libssl0.9.8.
    [+]I found libtool installed on your system
    [+] I found hostapd installed on your system
    [+]I found dsniff installed on your system
    [-] dhcp3-server is not installed, will attempt to install...
    [!] Something went wrong, unable to install dhcp3-server.
    [+] I found ipcalc installed on your system
    [+]I found aircrack-ng installed on your system
    [+] I found sslstrip installed on your system
    [+]I found ettercap installed on your system
    [+] I found hamster installed on your system
    [+]I found ferret installed on your system
    [+] I found free-radius installed on your system
    [+]I found asleap installed on your system
    [+] I found metasploit installed on your system

    happy hunting!

    p.s Unable to install libssl0.9.8. i dhcp3-server?
     
  5. radioizinata

    radioizinata

    Postova:
    97
    Zahvala:
    112
    Lokacija:
    Vidin
    root@kali:~# apt-get install flashplugin-nonfree
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Suggested packages:
    konqueror-nsplugins ttf-mscorefonts-installer ttf-xfree86-nonfree
    flashplugin-nonfree-extrasound
    The following NEW packages will be installed:
    flashplugin-nonfree
    0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
    Need to get 20.1 kB of archives.
    After this operation, 181 kB of additional disk space will be used.
    Err http://http.kali.org/kali/ kali/contrib flashplugin-nonfree i386 1:3.2
    404 Not Found
    Failed to fetch http://http.kali.org/kali/pool/contrib/f/flashplugin-nonfree/flashplugin-nonfree_3.2_i386.deb 404 Not Found
    E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
    root@kali:~# update-flashplugin-nonfree --install
    bash: update-flashplugin-nonfree: command not found
    root@kali:~#
    root@kali:~#
    ...meni bas neide...32 bit(na verzija)Kaly-a...sta sam pogresio?
     
  6. sHAKaJaada™

    sHAKaJaada™ Urednik

    Postova:
    890
    Zahvala:
    5.920
    Lokacija:
    ※M-I-T-M※
    Moguće da je greška u repo-u (do njih što bi rek'o naš narod);
    Kucaj ovo:
    Kod:
    Zao nam je, ali morate biti registrovani/prijavljeni da vidite ovaj sadržaj!
     
    Браціслаў i radioizinata se ovo sviđa.
  7. radioizinata

    radioizinata

    Postova:
    97
    Zahvala:
    112
    Lokacija:
    Vidin
    ..ok...hvala cim se vratim s posla...opet cu probati..inace veoma dobro je osmisljen Kaly....
     
  8. radioizinata

    radioizinata

    Postova:
    97
    Zahvala:
    112
    Lokacija:
    Vidin
    ...ako nije problem....kako da pored Linux Mint 17.1"Rebeca"32 bit(procesor je 64 bit) instaliram Kali Linux 64 bit ISO 1.0.9a....?jednostavno tesko mi je da se oducim koji je za mene bolji...probao sam redom oba...perfektno sada rade...jedino sto neumem da postavim,instaliram jedan pored drugog...pa ako imate viska vremena da u par postova pokazete nacin za to ili me uputite na post na forumu gde je to objasnjeno(ja ga nisam nasao)
     
  9. sHAKaJaada™

    sHAKaJaada™ Urednik

    Postova:
    890
    Zahvala:
    5.920
    Lokacija:
    ※M-I-T-M※
    Kali Linux distro nije zamišljen kao sistem za svakodnevnu upotrebu čak i ako kreirate poseban (non-root) korisnički nalog kao što je to moguće učiniti prilikom instalacije ovog izdanja!
    Kali je (uglavnom) baziran na backport i/ili testing (oficijelno nestabilnim) paketima i služi za proveru ranjivosti drugih sistema, web sajtova, lozinki i sl.
    Za instalaciju, uporedo sa drugim sistemom (along side), dovoljno je imati praznu (neformatiranu) particiju na disku gde je već instaliran postojeći sistem pa će prilikom instalacije Kali sam odraditi smeštanje sebe na najveći prazan (neformatirani) prostor na postojećem disku/diskovima, kao što je slučaj i sa većinom Linux baziranih distribucija... Objašnjeno je i u ovoj temi bez obzira što je u pitanju Windows kao drugi OS.
    U svakom slučaju Vam preporučujem da ostanete pri korišćenju "Mint", "Ubuntu" ili "ZorinOS" distribucije kao svakodnevne. (Kali možete pokretati i sa USB-a dok ne odlučite koji je po Vama i za Vas distro "bolji".
    Na stranu odluka Adobe-a da flashplayer više neće biti podržan za Linux platforme osim za Chrome pretraživač...
     
  10. serbiafreelance

    serbiafreelance

    Postova:
    7
    Zahvala:
    0
    Pol:
    Muški
    Lokacija:
    Nis
    Dugogodisnji sam korisnik Windowsa-a, a nedavno me zaintrigirao linux, pa me interesuje da li ce mi Kali linux kao pocetniku na linux sistemu odgovarati?
     

Preporučite stranicu