Signup Now
Da bi mogli da pišete na forumu, otvarate nove teme, kao i da vidite download
linkove morate prvo da se registrujete.

Ukoliko Vam nije jasan proces registracije, molimo vas da kliknete OVDE
Ako ste zaboravili lozinku, kliknite OVDE :)

Koji linux izabrati da podržava štampač Canon Lpb2900

Diskusija u 'Linux OS' započeta od Zinko, 12.10.2016.

  1. Bazlik

    Bazlik

    Postova:
    1.724
    Zahvala:
    2.086
    Lokacija:
    Master of Orion
    Vidi dal se kod tebe moze instalira

    Synaptic Package Manager

    zatim apdejtujes sources.list iz terminala

    Zatim aktiviraj synaptic iz terminala i u opciji search,
    upisi printer i sacekaj, pa vidi da li je naso nesto kompaktibilno za tvoj stampac i instaliraj.
     

Preporučite stranicu